Nodesty - Client API Service went down! – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Client API Service went down!
Resolved
Major outage
Started 3 months ago
Lasted less than a minute
Affected
Websites
Major outage from 10:22 AM to 10:23 AM
client.nodesty.com
Major outage from 10:22 AM to 10:23 AM
Updates
Resolved
September 14, 2024 at 10:23 AM
Resolved
September 14, 2024 at 10:23 AM
Client API Service is reachable again.
Investigating
September 14, 2024 at 10:22 AM
Investigating
September 14, 2024 at 10:22 AM
Client API Service is not reachable at the moment.