Nodesty - nodesty.com went down! – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
nodesty.com went down!
Resolved
Major outage
Started 2 months ago
Lasted less than a minute
Affected
Websites
Major outage from 10:42 AM to 10:43 AM
nodesty.com
Major outage from 10:42 AM to 10:43 AM
Updates
Resolved
September 14, 2024 at 10:43 AM
Resolved
September 14, 2024 at 10:43 AM
nodesty.com is reachable again.
Investigating
September 14, 2024 at 10:42 AM
Investigating
September 14, 2024 at 10:42 AM
nodesty.com is not reachable at the moment.